API Issues - Watchlist Report
Incident Report for Onfido
Resolved
We have identified the problem affecting watchlist report retrieval and processing. This has now been resolved.

We will continue to investigate the root cause to identify appropriate preventative steps.
Posted over 1 year ago. Mar 15, 2017 - 18:15 GMT
Investigating
We currently have an issue with the creation of watchlist reports using the API.
We are investigating and will provide an update shortly.
Posted over 1 year ago. Mar 15, 2017 - 17:44 GMT