Degraded document processing times
Incident Report for Onfido
Resolved
This incident has been resolved and monitoring observed no further issues.

A post-mortem will follow after our investigation is complete.
Posted about 2 months ago. Apr 06, 2018 - 00:41 BST
Monitoring
The service has returned to normal operation; we are continuing to monitor as our system processes the outstanding backlog of document checks affected by this incident.
Posted about 2 months ago. Apr 05, 2018 - 22:45 BST
Identified
The underlying issue has been identified and we're working on a fix.
Posted about 2 months ago. Apr 05, 2018 - 22:20 BST
Investigating
We've currently experiencing issues that are negatively impacting processing times for document checks
Posted about 2 months ago. Apr 05, 2018 - 21:30 BST