Increased latency for ID UK
Incident Report for Onfido
Resolved
ID UK latency is back to normal and stable.
Posted Nov 19, 2021 - 01:22 UTC
Monitoring
Latency is now returning to normal; we will continue monitoring and provide an update shortly.
Posted Nov 19, 2021 - 01:15 UTC
Investigating
The ID UK product is experiencing high latency.
We are assessing the problem and correcting it.
Posted Nov 19, 2021 - 01:03 UTC