Degraded Check Processing Time
Incident Report for Onfido
Resolved
The API is now stable and no further action is required.
Posted 5 months ago. May 03, 2018 - 15:44 BST
Monitoring
The issue has been resolved and processing times should be back to normal shortly. We will continue to monitor the situation to ensure our services are fully operational.
Posted 5 months ago. May 03, 2018 - 13:13 BST
Identified
We are experiencing backend issues affecting the processing times of document and facial similarity checks. We have identified the root cause and are working to resolve.
Posted 5 months ago. May 03, 2018 - 12:27 BST
This incident affected: API.