Service impaired for Watchlist
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 17:29 UTC
Update
The service has recovered. We are still investigating for the root cause.
Posted Dec 02, 2022 - 17:08 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 16:56 UTC
Investigating
We are currently investigating this issue
Posted Dec 02, 2022 - 16:21 UTC
This incident affected: USA (us.onfido.com) (Watchlist) and Europe (onfido.com) (Watchlist).