UK address picker unavailability and credit checks not returning instant results
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 21, 2017 - 13:00 GMT
Investigating
The address picker service is not available for UK addresses.
This affects API, Dashboard and Applicant Form.

Credit checks are also affected and are currently not returning instant results.

We are in contact with our providers in order to resolve this issue as soon as possible
Posted 11 months ago. Dec 21, 2017 - 10:42 GMT