Known Faces reports withdrawn
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 09:36 UTC
Update
All affected Known Faces reports have be rerun.
Posted Aug 04, 2022 - 09:36 UTC
Investigating
We have now successfully rolled back a change that caused increased processing times in Known Faces reports, causing them to be placed into a withdrawn state. We are now in the process of recovering affected reports. Ongoing reports should now be back to normal.
Posted Aug 04, 2022 - 09:19 UTC
This incident affected: Europe (onfido.com) (Known faces).