Watchlist degraded performance
Incident Report for Onfido
Resolved
This incident has been resolved. We have confirmed that the watchlist check is fully operational and we have re-run any effected checks. Thank you for your patience.
Posted Nov 15, 2021 - 18:08 UTC
Monitoring
Our team has identified the source of the issue with the Watchlist checks as an issue with one of our providers. The issue has now been resolved and we will continue to monitor the situation, and rerun any effected checks.
Posted Nov 15, 2021 - 17:40 UTC
Investigating
We're investigating reports that watchlist checks are currently unavailable to some users. We apologise for the inconvenience this causes, and we'll be back with an update shortly.
Posted Nov 15, 2021 - 17:26 UTC
This incident affected: USA (us.onfido.com) (Watchlist) and Europe (onfido.com) (Watchlist).