Elevated error rates affecting document check processing
Incident Report for Onfido
Resolved
The service is back to normal operation and shown no further issues during monitoring.
Posted Aug 15, 2018 - 13:16 UTC
Monitoring
A fix has been implemented and the service is back to normal operation. We are continuing to monitor as processing speed returns to normal.
Posted Aug 15, 2018 - 12:07 UTC
Identified
We are experiencing elevated error rates which are causing delays to document check processing for a subset of customers. The issue has been identified and a fix is in progress.
Posted Aug 15, 2018 - 10:01 UTC
This incident affected: Europe (onfido.com) (API).