API and Dashboard availability
Incident Report for Onfido
Resolved
This issue is now resolved. API and Dashboard services has returned to normal.
Posted 9 months ago. Dec 15, 2017 - 16:49 GMT
Monitoring
We've resolved the underlying issue affecting API and Dashboard responsiveness and availability. We're continuing to monitor the situation.
Posted 9 months ago. Dec 15, 2017 - 15:35 GMT
Investigating
We're currently experiencing issues with API and dashboard availability.
Posted 9 months ago. Dec 15, 2017 - 15:02 GMT