Dashboard: Applicant Search
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 16, 2017 - 21:17 BST
Monitoring
The underlying issue has been identified and applicant search functionality is now available again.

We'll continue to monitor this issue.
Posted 9 months ago. Aug 16, 2017 - 18:06 BST
Investigating
We're currently experiencing issues affecting applicant search on the Onfido web dashboard.

Our team is investigating.
Posted 9 months ago. Aug 16, 2017 - 17:46 BST