Facial Check Processing delays
Incident Report for Onfido
Resolved
Facial Similarity Checks are now being processed as normal.
Posted Oct 20, 2019 - 10:04 UTC
Update
Facial Similarity Checks processing check times are recovering. We expect it to be back to normal within the next half hour. Next update at 11.00BST.
Posted Oct 20, 2019 - 09:30 UTC
Update
Facial Similarity Checks processing check times are recovering. We expect it to be back to normal within the next hour. Next update at 10.30BST.
Posted Oct 20, 2019 - 09:02 UTC
Identified
We've identified the cause of the delays and are working on a fix. Next update at 10am BST.
Posted Oct 20, 2019 - 08:02 UTC
Investigating
We are experiencing delays in Facial Similarity Checks processing. The team is investigating and will update at 9:00BST.
Posted Oct 20, 2019 - 07:38 UTC