UK address picker unavailability. Credit checks not returning instant results. Match rates of Identity Checks are affected.
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 18, 2018 - 14:17 GMT
Investigating
The address picker service is not available for UK addresses.
This affects API, Dashboard and Applicant Form.

Credit checks are also affected and are currently not returning instant results.

Match rates of Identity Checks are affected, and lower than usual.

We are in contact with our providers in order to resolve this issue as soon as possible
Posted over 1 year ago. Jan 18, 2018 - 12:00 GMT