Drop in pass rates for document checks affecting some document types
Incident Report for Onfido
Resolved
This issue is now resolved.

We will be identifying the affected checks and follow up with our affected customers.
Posted Oct 15, 2020 - 16:08 UTC
Monitoring
We have identified and implemented a fix for this issue.

We are monitoring closely to make sure issue has been resolved and everything is working as expected.
Posted Oct 15, 2020 - 15:34 UTC
Investigating
We've been alerted to a drop in pass rates affecting some document types. We are investigating the issue
Posted Oct 15, 2020 - 15:25 UTC