Major outage affecting all our services
Incident Report for Onfido
Resolved
This incident has been resolved. We are continuing to monitor; a post-mortem will follow.
Posted Aug 18, 2018 - 02:44 UTC
Monitoring
We've resolved the underlying issue affecting service availability. We're continuing to monitor the situation.
Posted Aug 18, 2018 - 01:03 UTC
Update
We are still experiencing a major outage to most of our services. Investigation is still in progress. Further update at 00:30 BST.
Posted Aug 17, 2018 - 22:35 UTC
Update
We are still experiencing a major outage to most of our services. Investigation is still in progress. Further update at 23:30 BST.
Posted Aug 17, 2018 - 21:41 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2018 - 20:45 UTC
Investigating
We've currently experiencing issues that are negatively impacting processing times for document and facial similarity checks. Investigation is in progress
Posted Aug 17, 2018 - 20:32 UTC
This incident affected: Europe (onfido.com) (API, Dashboard, Applicant Form).