Degraded document and facial similarity processing times
Incident Report for Onfido
Resolved
We can confirm service has returned to normal.

We will conduct a post-mortem in the coming days to understand what went wrong and how we can avoid this issue in future.
Posted 3 months ago. Feb 13, 2018 - 23:00 GMT
Monitoring
The service backend has returned to normal operation; we are continuing to monitor as our system processes the outstanding backlog of document and facial similarity checks affected by this incident.
Posted 3 months ago. Feb 13, 2018 - 21:37 GMT
Identified
The underlying issue has been identified and we're working on a fix. Check processing time has improved, but remains sub-optimal.

Further update at 20:30 GMT.
Posted 3 months ago. Feb 13, 2018 - 19:25 GMT
Update
Investigation is still in progress; processing time is still affected for document and facial similarity checks. Further update at 18:30.
Posted 3 months ago. Feb 13, 2018 - 17:57 GMT
Investigating
We've currently experiencing issues that are negatively impacting processing times for document and facial similarity checks. Calls to the Onfido API are still working as expected.

Investigation is in progress and an update is expected at 17:30 GMT.
Posted 3 months ago. Feb 13, 2018 - 16:46 GMT