Degraded document and facial similarity processing times
Incident Report for Onfido
Resolved
This incident has been resolved. Check processing has returned to a stable state and shown no further issues during monitoring.
Posted about 1 year ago. Oct 14, 2017 - 09:39 BST
Monitoring
We've resolved the underlying issue and processing times are returning to normal for the affected checks. We will continue to monitor new requests.
Posted about 1 year ago. Oct 14, 2017 - 08:34 BST
Investigating
We've currently experiencing issues that are negatively impacting processing times for document and facial similarity checks.
Investigation is in progress; update expected at 09:00 BST
Posted about 1 year ago. Oct 14, 2017 - 08:11 BST