Intermittent API failures
Incident Report for Onfido
Resolved
The issue has not recurred since our previous update at 14:15 GMT.

We're continuing to investigate the underlying cause to make sure we've identified any necessary corrective action and improvements we can make.
Posted 3 months ago. Feb 28, 2018 - 17:11 GMT
Monitoring
The API and dashboard service are now stable.

We are continuing to monitor and investigate the root cause.
Posted 3 months ago. Feb 28, 2018 - 14:15 GMT
Investigating
We're currently experiencing intermittent 502/50x errors on the API and Onfido dashboard. Investigation is in progress.
Posted 3 months ago. Feb 28, 2018 - 13:57 GMT