API and Dashboard Availability Issues
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2018 - 16:46 BST
Monitoring
Service has been restored. We are continuing to monitor the underlying cause.
Posted 2 months ago. May 15, 2018 - 16:12 BST
Identified
We have identified the underlying issue and are working on a fix. Expected update at 16:15 BST.
Posted 2 months ago. May 15, 2018 - 16:04 BST
Investigating
We are currently investigating availability issues on the API and Dashboard.
Posted 2 months ago. May 15, 2018 - 15:57 BST
This incident affected: API and Dashboard.