Degraded Check Processing Time
Incident Report for Onfido
Resolved
The API is now stable and no further action is required.
Posted 4 months ago. Jul 09, 2018 - 21:43 BST
Monitoring
The issue has been resolved and processing times should be back to normal now. We will continue to monitor the situation to ensure our services are fully operational.
Posted 4 months ago. Jul 09, 2018 - 20:44 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 09, 2018 - 19:00 BST
Investigating
We are experiencing backend issues affecting the processing times of document checks. We have identified the root cause and are working to resolve.
Posted 4 months ago. Jul 09, 2018 - 18:54 BST
This incident affected: API.