Degraded document and facial similarity processing times
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 10, 2017 - 20:03 BST
Monitoring
We've resolved the underlying issue and processing times are returning to normal for the affected checks. We will continue to monitor new requests.
Posted 11 months ago. Oct 10, 2017 - 18:08 BST
Identified
We've identified the underlying issue and are working on a fix. Update expected at 17:45 BST.
Posted 11 months ago. Oct 10, 2017 - 17:16 BST
Investigating
We've currently experiencing issues that are negatively impacting processing times for document and facial similarity checks.

Investigation is in progress; update expected at 17:00 BST
Posted 11 months ago. Oct 10, 2017 - 16:40 BST