QES tasks degraded performance

Incident Report for Onfido

Resolved

QES is operational again.
Posted Feb 02, 2026 - 17:24 UTC

Update

We're now seeing the error rate decrease. Most of the QES tasks should complete.
Posted Feb 02, 2026 - 17:18 UTC

Monitoring

Our provider is slowly recovering, we expect some QES tasks to complete.
Posted Feb 02, 2026 - 16:46 UTC

Update

Our provider is still experiencing issues. All QES tasks cannot complete for now.
Posted Feb 02, 2026 - 16:15 UTC

Identified

We identified an issue with one of our provider and some QES tasks may encounter some problems.
Posted Feb 02, 2026 - 15:36 UTC
This incident affected: Europe (onfido.com) (QES).