Applicant form availability
Incident Report for Onfido
Resolved
This issue has been resolved and the applicant form is now accessible.
Posted 3 months ago. Jul 20, 2018 - 13:14 BST
Investigating
We are experiencing issues with the availability of the Onfido applicant form; this affects data submission for checks with type=standard. Investigation is in progress.
Posted 3 months ago. Jul 20, 2018 - 12:42 BST
This incident affected: Applicant Form.