Degraded processing times on document checks
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 15, 2017 - 22:28 GMT
Monitoring
Performance has now improved and we're continuing to monitor this issue
Posted 6 months ago. Nov 15, 2017 - 19:09 GMT
Identified
The issue has been identified and we're working on a resolution
Posted 6 months ago. Nov 15, 2017 - 16:41 GMT
Investigating
We've currently experiencing issues that are negatively impacting processing times for document and facial similarity checks.

We're investigating these issues and expect to update at 16:30 GMT.
Posted 6 months ago. Nov 15, 2017 - 16:22 GMT