Known Faces service degradation
Incident Report for Onfido
Resolved
This issue is now resolved.
Posted Jan 29, 2024 - 17:31 UTC
Monitoring
We have implemented a fix for this issue.

We are monitoring closely to make sure the issue has been resolved and everything is working as expected.
Posted Jan 29, 2024 - 16:26 UTC
Identified
We are experiencing service degradation impacting the Known Faces product. The root cause has since been identified and a fix is being applied.
Posted Jan 29, 2024 - 15:27 UTC
This incident affected: USA (us.onfido.com) (Known faces) and Europe (onfido.com) (Known faces).