New checks missing in Dashboard
Incident Report for Onfido
Resolved
We have cleared the backlog, all checks will show in the Onfido Dashboard
Posted Dec 17, 2023 - 06:05 UTC
Identified
We have identified the issue and we are processing the backlog of checks.
Posted Dec 17, 2023 - 05:39 UTC
Investigating
Checks/reports issued in the past 2 hours are missing from the Onfido Dashboard, we are working on restoring the data.
Posted Dec 17, 2023 - 05:07 UTC
This incident affected: Europe (onfido.com) (Dashboard).