UK ID card clear rate dropped
Incident Report for Onfido
Resolved
The issue was resolved
Posted Oct 18, 2023 - 08:22 UTC
Identified
Issue is identified, waiting 3rd party partner to resolve it on their side.
Posted Oct 18, 2023 - 08:03 UTC
Update
The root cause of the failure is the 3rd party provider degradation. We contacted the support to raise the issue.
Posted Oct 18, 2023 - 07:22 UTC
Investigating
We observe degradation in UK address verification which leads to UK ID cards clear rate drop.
Posted Oct 18, 2023 - 07:21 UTC
This incident affected: Europe (onfido.com) (Identity Enhanced).