Display error on Onfido web dashboard
Incident Report for Onfido
Resolved
We've fixed this issue; documents are now rendering correctly on the dashboard.
Posted Dec 10, 2018 - 17:17 UTC
Investigating
We're currently investigating a display issue on the Onfido dashboard, which is affecting the rendering of document image files.

We'll update again at 17:30 GMT.
Posted Dec 10, 2018 - 16:40 UTC
This incident affected: Europe (onfido.com) (Dashboard).