Elevated error rate affecting Watchlist KYC Reports
Incident Report for Onfido
Resolved
The underlying issue causing the elevated error rates on Watchlist KYC reports processing been resolved. We went through our backlog to ensure all affected reports were processed. Thank you for bearing with us and we apologize for the inconvenience this has caused.
Posted May 20, 2019 - 23:01 UTC
Monitoring
Watchlist KYC reports are now being processed. We will continue monitoring and will update at 23:00 UTC
Posted May 20, 2019 - 22:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2019 - 21:28 UTC
Identified
We're currently experiencing elevated error rates impacting Watchlist KYC Reports, affecting all clients. The issue was identified and the team is working on a solving the issue. We will provide an update at 22:25 UTC as we investigate further.
Posted May 20, 2019 - 21:28 UTC