Smart Capture Link - Service Outage

Incident Report for Onfido

Resolved

The issue affecting the Smart Capture Link due to expiration of the onfido.app has been resolved.

While the issue has been resolved, we will continue to closely monitor the service to ensure full stability and address any potential lingering effects.
Posted Mar 08, 2025 - 19:06 UTC

Monitoring

While the domain renewal changes have propagated, some users may still experience intermittent issues.

Next Steps
* We are actively monitoring the situation
Posted Mar 08, 2025 - 18:32 UTC

Identified

Issue Summary
The Smart Capture Link service is currently unavailable due to an expired domain (onfido.app), which caused disruptions in domain resolution.

Current Actions Taken
* The onfido.app domain has already been renewed
* We will provide updates as soon as we have more information on restoration progress.
Posted Mar 08, 2025 - 17:13 UTC