Data supplier outage, affecting several checks
Incident Report for Onfido
Resolved
This incident has been resolved.
Posted about 1 year ago. May 22, 2017 - 16:32 BST
Monitoring
Queries to our data supplier have now running correctly, although we have not had official confirmation that their service status has returned to normal. AML, Credit (UK) and Watchlist (Standard) reports should now work correctly.

We'll continue to monitor this situation and update as we receive further notices from our supplier.
Posted about 1 year ago. May 22, 2017 - 13:28 BST
Identified
Unfortunately this morning we are experiencing an unexpected outage from one of our data suppliers.

To this end, the following checks will not be performing as expected:

AML Report
Credit Report (UK)
Watchlist Standard Report

We will provide updates when we have more information.
Posted about 1 year ago. May 22, 2017 - 10:28 BST