Severe service disruption across the platform in EU

Incident Report for Onfido

Resolved

This incident has been resolved.

We apologise for the service disruption.

We'll share a public post-mortem later.
Posted Jan 07, 2026 - 16:21 UTC

Update

We continue to monitor the recovery and work on processing reports delayed during the incident.
Posted Jan 07, 2026 - 16:00 UTC

Update

Processing has recovered across the platform.
Posted Jan 07, 2026 - 15:57 UTC

Update

Multiple products are stable, but still see some degraded performance.
Posted Jan 07, 2026 - 15:45 UTC

Update

Further recovery steps have been taken to stabilize the platform.
Posted Jan 07, 2026 - 15:43 UTC

Update

We are recovering, but still have high error rates. We continue to investigate residual issues.
Posted Jan 07, 2026 - 15:29 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Jan 07, 2026 - 14:28 UTC

Identified

We have identified the issue and we are working on a fix
Posted Jan 07, 2026 - 13:39 UTC

Investigating

We are currently investigating an issue that is causing service disruption across multiple products.
Posted Jan 07, 2026 - 13:13 UTC
This incident affected: Europe (onfido.com) (API, Dashboard, Applicant Form, Document Verification, Facial Similarity, Watchlist, Identity Enhanced, Webhooks, Known faces, Autofill, QES, Device Intelligence).