Issues with Onfido services
Incident Report for Onfido
Resolved
The issues which appeared after the scheduled maintenance have all now been resolved.
All Onfido services are now fully available.
A post mortem will be issued in the next few days.
Posted 3 months ago. Feb 25, 2018 - 11:11 GMT
Monitoring
Services are now running, we are investigating the root cause.
Posted 3 months ago. Feb 25, 2018 - 09:25 GMT
Investigating
All services are currently facing issues after the scheduled maintenance.
Posted 3 months ago. Feb 25, 2018 - 08:32 GMT