Dashboard in EU is partially unavailable
Incident Report for Onfido
Resolved
This incident has been resolved.

The capacity of part of our search infrastructure was insufficient to service request volumes, and has been scaled up accordingly.
Posted Oct 26, 2023 - 16:42 UTC
Monitoring
There was an increase of load in our database backends. It is now back to normal. We are monitoring and searching for the source of the load increase
Posted Oct 26, 2023 - 14:23 UTC
Investigating
The Dashboard in EU is unavailable and will report errors when running searches.
We are investigating
Posted Oct 26, 2023 - 13:00 UTC
This incident affected: Europe (onfido.com) (Dashboard).