Webhooks delivery delayed
Incident Report for Onfido
Resolved
The system is completely operational now.
Posted Oct 24, 2023 - 09:44 UTC
Monitoring
The issue was found and fixed. Keep monitoring the state of the system.
Posted Oct 24, 2023 - 09:34 UTC
Investigating
We observe that the delivery of the webhook is late.
Posted Oct 24, 2023 - 08:44 UTC
This incident affected: Europe (onfido.com) (Webhooks).